Prerequisites - Current unstable online book

Robert Connolly robert at linuxfromscratch.org
Tue Aug 15 15:07:07 PDT 2006


On Tuesday 15 August 2006 16:42, Peter Ennis wrote:
> LFS-6.0, LFS-6.1, or HLFS-0.1+, are the prerequisite for the host
> system. Other systems may work but are not supported.
>
> LFS-6.1.1 ???
> LFS-6.2 ???

The prerequisites haven't been updated in a while, I'll fix it. Any recent 
(from the last 12 months) LFS will work. The HLFS prerequisites are not 
different than that of LFS, except that we don't want to deal with bug 
reports for build errors which would also occur when building LFS.

robert
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/hlfs-dev/attachments/20060815/0c65b066/attachment.sig>


More information about the hlfs-dev mailing list