iptables patch not needed anymore!

Robert Connolly robert at linuxfromscratch.org
Tue Oct 18 14:48:13 PDT 2005


Thanks

On October 13, 2005 01:05 pm, Sebastian Faulborn wrote:
> Hi!
>
> The iptables patch which you sugest
> (http://www.grsecurity.net/download.php) in the first page of the HLFS
> book, is out of date!
>
> The patch is a diff of version 1.2.11 (diff -urN
> iptables-1.2.11/extensions/libipt_stealth.c
> iptables-1.2.11/extensions/libipt_stealth.c) while BLFS is currently
> using iptables version 1.3.3!
>
> Newer versions of iptables have this patch already included.
>
> Yours,
>
>
> Sebastian Faulborn



More information about the hlfs-dev mailing list