perl-5.8.7 propolice bug

Archaic archaic at linuxfromscratch.org
Fri Jun 24 21:56:17 PDT 2005


On Fri, Jun 24, 2005 at 06:51:26PM -0400, Robert Connolly wrote:
> 
> There is no fix yet. I think we should use
> CFLAGS="$CFLAGS -fno-stack-protector" for now rather than downgrading to 
> 5.8.6.

What is the benefit of using 5.8.7?

-- 
Archaic

Want control, education, and security from your operating system?
Hardened Linux From Scratch
http://www.linuxfromscratch.org/hlfs




More information about the hlfs-dev mailing list