GRSEC and ndiswrapper

thorsten fly_a320 at gmx.de
Sat Jun 4 09:21:48 PDT 2005


I know, this is a bit off topic to be strict, however perhaps someone 
has an Idea nevertheless:

I am trying to get Ndiswrapper-1.1 working on my hlfs-rev446 system. 
With GRSEC patched kernel no joy, without GRSEC everything works fine. 
Do I just have to disable some part of the GRSEC options or is the whole 
GRSEC patch incompatibe with ndiswrapper?

Thank you for suggestions

thorsten



More information about the hlfs-dev mailing list