grsecurity and linux-2.6.12

Robert Connolly robert at linuxfromscratch.org
Sat Jul 23 15:53:15 PDT 2005


From:
http://forums.grsecurity.net/viewtopic.php?t=1254
it looks like linux-2.6.12.x will not be supported by grsecurity. Have to wait 
for 2.6.13.

Anyone have suggestions for keeping current with 2.6.11.12 bug fixes, if any 
exist yet. Historically grsecurity adds bug fixes to their patch.

robert



More information about the hlfs-dev mailing list