Chapter 6 - glibc

T_B T_B at sympatico.ca
Mon Jan 31 05:31:28 PST 2005


Further, in using svn release level 135, I found that the
glibc-2.3.4.tar.bz2 does not include glibc-linuxthreads.  Thus, that needs
to be included for glibc to build in chapter 6.  Also, glibc will not build
in chapter 6 unless glibc-libidn is included when glibc was built in chapter
5.

Also noticed that some of the static libraries that are subsequently deleted
don't actually exist, which generated an error.

Regards
Bill

"T_B" <T_B at sympatico.ca> wrote in message
news:ctjeoq$fh8$1 at belgarath.linuxfromscratch.org...
> Before applying any of the patches, one must untar
> glibc-libidn-2.3.4.tar.bz2 in the glibc-2.3.4 directory of the application
> of glibc-2.3.4-fstack_protector-1.patch will fail.
>
> Regards
> Bill
>
>





More information about the hlfs-dev mailing list