module-init-tools 3.1 build error

Ian Metcalfe x at psynchro.org
Thu Aug 25 14:20:32 PDT 2005


Dan wrote:

>I think I used it, as I FBBG :), although not sure.
>Is there anything more I could do to prevent it? Where does it expect
>libz.so to be?
>
>--- Robert Connolly <robert at linuxfromscratch.org> wrote:
>
>  
>
>>There is a nostatic patch for module-init-utils which uses
>>/lib/libz.so.
>>
>>robert
>>
>>On August 25, 2005 05:55 am, Hidden forU wrote:
>>    
>>
>>>Hi,
>>>
>>>I'm building HLFS and even though I'm not sure, I think there's a
>>>      
>>>
Had you run ldconfig since you installed libz?

Try:    ldconfig -p | grep libz

It should return something like...
      
libz.so.1 (libc6) => /lib/libz.so.1
libz.so (libc6) => /usr/lib/libz.so

-- 
Ian

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCS/IT d-@ s: a+ C++ ULU+++>++++ P++ E- W+++ N- o+ K- !w O+ M-- V-- PS++
PE Y PGP(++) t+@ 5+@ X++ R+@ tv-- b++@ DI++ D G e@ h+ r--- y++(+++)
------END GEEK CODE BLOCK------




More information about the hlfs-dev mailing list