Glibc-2.3.3-lfs-5.1? (was Re: QLFS project announcement)

Ryan.Oliver at pha.com.au Ryan.Oliver at pha.com.au
Thu Sep 2 18:07:20 PDT 2004






Robert Connolly wrote:
>So ida know, I haven't found anything at all that's stable beyond the
>last
>hlfs book (gcc-3.3.3 + binutils-2.15 + glibc-2.3.3-lfs-5.1).

Bugger...

>If lfs-6.0-testing is near stable I would be surprized. Let me know
>what works for you with or without the hlfs patches.

Will do, but expect plenty of email from me ;-)
I'm not necessarily gonna know what I'm looking for ;-)

May try gcc-3.3.4 , binutils 2.15.91.0.2 and current glibc for
starters w/o the hlfs patches (should be OK), then with.

If all is good, then its a fight with gcc-3.4.x :-/

Fun Fun Fun
Will be in touch

 Regards
[R]




More information about the hlfs-dev mailing list