2.6 issues?

Amanda Lynn Rossmiller sleepynyago at mchsi.com
Sat Jan 10 12:11:22 PST 2004


On Saturday 10 January 2004 01:16 pm, Archaic wrote:
> On Sat, Jan 10, 2004 at 01:07:02PM -0600, Amanda Lynn Rossmiller wrote:
> > anyone know the status on this?
>
> Yes. Don't use new, relatively untested kernels *ever* on a secure box.
> It wasn't around 2.4.10 or so before many production machines ever saw a
> 2.4 kernel. Many still use 2.2 kernels yet today.

i only browsed the propolice hint (it's up there on my to-read list though)
but i thought it mentioned somewhere nptl, which i thought needed 2.6?




More information about the hlfs-dev mailing list