2.6 issues?

Amanda Lynn Rossmiller sleepynyago at mchsi.com
Sat Jan 10 11:07:02 PST 2004


---post-halloween-doc---

Security concerns.
~~~~~~~~~~~~~~~~~~

Several security issues solved in 2.4 may not yet be forward ported
to 2.6.  For this reason 2.6.x kernels should not be tested on
untrusted systems.  Testing known 2.4 exploits and reporting results
is useful.

---post-halloween-doc---

anyone know the status on this?




More information about the hlfs-dev mailing list