ssp patches for 3.5?

Zack Winkles winkie at linuxfromscratch.org
Fri Apr 9 09:48:15 PDT 2004


On Fri, Apr 09, 2004 at 11:16:19PM +0800, Rogelio Serrano wrote:
> are there ssp patches for gcc-3.5? i can just go ahead and use 
> 3.3 patches on 3.5 and try to make it work but i dont know 
> somebody has done this already.

FYI, 3.5 is a horribly broken piece of crap.  Are you absolutely sure
you don't mean 3.4?  3.5 is currently in a holding pattern waiting for
a merge with tree-ssa, which will be very soon.  That holding pattern
seems to be mean that when things break, they don't fix it.

Fair warning, but it's your choice...




More information about the hlfs-dev mailing list