[blfs-support] Software version

Thomas de Roo thomas at de-roo.org
Thu Nov 29 12:30:25 PST 2012


Hello everybody,

I like your opinion on the following:
Because Transmission switched from gtk+-2 to gtk*-3, I installed an 
older version as I don't have gtk+-3 on my box. The same with tigervnc, 
it switched from autoconf to cmake, what I don't have, so I installed an 
older version. What would you do? Upgrade to the latest including all 
dependencies, or install an older version of a piece of software, that 
better matches your box?

Thanks for your input...

Groet,
Thomas



More information about the blfs-support mailing list