[blfs-support] dbus-1.6.8 doesn't compile...

lux-integ lux-integ at btconnect.com
Mon Nov 26 02:49:50 PST 2012


On Monday 26 November 2012 05:26:49 Michael C. Robinson wrote:
> I can't get glib-2.34.2 to compile either.  Considering that glib is  
> evidently essential for gnome to function, this isn't good.


A few months ago I had a problem with gobject-intospection -2.34.  It turned 
out to be linked to glib.   I may have used a sledghammer to crack a nut but 
this is what I did:-

-I removed ALL remnants of gobject introspection that I was trying to upgrade
-I removed ALL of glib
-I reinstalled gettext
-I installed glib
-I installed for the first time gobjectintrospection-2.34

Report of lest drastic ways will be of interest.

I hope the above is of help.

sincerely
luxInteg



More information about the blfs-support mailing list