[blfs-support] dbus-1.6.8 doesn't compile...

Michael C. Robinson plug_1 at robinson-west.com
Sun Nov 25 21:26:49 PST 2012


corrupt.c:33:37: fatal error: dbus/dbus-glib-lowlevel.h: No such file  
or directory
compilation terminated.

It would appear that a header file in dbus-glib-0.100 is needed to  
compile dbus-1.6.8.  So trying to compile dbus-glib-0.100 first fails  
because it needs dbus and dbus fails because it needs the other.  Uge!  
  Circular dependency here.

I can't get glib-2.34.2 to compile either.  Considering that glib is  
evidently essential for gnome to function, this isn't good.





More information about the blfs-support mailing list