[blfs-support] upower-0.9.18

spiky martynvidler at aol.com
Sun Nov 25 12:07:36 PST 2012


On 25/11/12 19:45, Armin K. wrote:
> On 11/25/2012 07:23 PM, spiky wrote:
>> Upower fails make with libusb-1.0 which is part of libusb.
>> Now I know I havn't installed libusb but it's not mentioned as a
>> dependecies just thought I would mention this
>>
> Please post the actual error
Sorry although I knew how to fix it by installing libusb which I did 
then installed upower without any problems.
  I havn't got the actual error saved any where sorry,
But it was purely saying  cant find libusb-1.0 Then halted the make,
In hindsight I should of, but I realised how to fix so moved on

I can if you need i can unistall,

But also reading the README in n upower dir

"UPower
===============

Requirements:

    glib-2.0         >= 2.6.0
    gio-2.0          >= 2.16.1
    dbus-1           >= 1.0
    dbus-glib-1      >= 0.76
    gudev-1.0        >= 001
    polkit-gobject-1 >= 0.91
    libusb"



More information about the blfs-support mailing list