[blfs-support] nfs-utils-1.2.6 libcom_err problem

lux-integ lux-integ at btconnect.com
Sun Nov 25 05:36:04 PST 2012


On Sunday 25 November 2012 12:45:03 lux-integ wrote:
> ad -L/usr/bin ../../support/nfs/libnfs.a /usr/lib/librpcsecgss.so 
> /usr/lib/libgssglue.so -ldl -lkrb5 -lk5crypto -lcom_err
> /usr/lib/librpcsecgss.so: undefined reference to `__rpc_thread_svc_fdset'
> collect2: ld returned 1 exit status
> make[2]: *** [gssd] Error 1


on reflection and a bit of research this may well be a glibc problem.  I am 
using eglibc-2.15.  This may be  resolved in eglibc-2.16.  It would mean 
rebuilding from scratch the whole shebang.  If I have to do so I might as well 
upgrade to gcc-4.7.2.  And to do so I need the pure64-bit patches for 
gcc-4.7.2.   I do not know   how to do these myself  so does anyone know  how 
to procuure these?

thanks in advance



More information about the blfs-support mailing list