[blfs-support] kde-workspace error

Bruce Dubbs bruce.dubbs at gmail.com
Sat Nov 24 21:32:23 PST 2012


brown wrap wrote:
> I am down to building the last package for KDE and get the below
> error. That library is built in Mesa, which did build a while back.
> Any ideas to  what is causing this? Thanks.
>
> /usr/lib/gcc/i686-pc-linux-gnu/4.6.1/../../../libGLESv2.so: undefined
> reference to `_glapi_tls_Dispatch

On my system it is in /opt/xorg/lib/libglapi.so.0.0.0

The file is created by MesaLib-8.0.4.  If you installed xorg in 
something other than /usr, try

export LIBRARY_PATH=/path/to/xorg/lib

   -- Bruce




More information about the blfs-support mailing list