[blfs-support] Which version of systemd do I need?

brown wrap gramos at yahoo.com
Mon Nov 19 18:46:20 PST 2012


I started LFS back at 7.0. I finished that, and then started on BLFS. I got sidetracked and let it sit since January of 2012. I picked it up again a few week s ago, and now I see things are up to 7.2. Halfway through X11, I had to reinstall lots of it. At this point I have a working X, can bring up an xterm and clock. I am maybe halfway the KDE, but this afternoon decided to install xfce. Now here is the problem. Everything is compiled and installed except for Thunar. It want a systemd that matches my udev. As far as I can tell I have udev-173, I don't see a matching systemd. Do I need to upgrade udev? Or will that break something? Thanks.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20121119/8eadca73/attachment.html>


More information about the blfs-support mailing list