[blfs-support] gnome-tweak-tool

James Pinto james.pinto at phoenixfusion.in
Mon Nov 12 22:05:03 PST 2012


Hi

Im using gnome 3.4

I wanted to install gnome tweak tool to change themes and icons for gnome
shell.

I tried installing versions 3.4 and 3.4.0.1 of gnome tweak tool but they
dint work for me.

Then following the latest current blfs book for gnome-tweak-tool-3.6.1 as
at the link below
http://www.linuxfromscratch.org/blfs/view/svn/gnome/gnome-tweak-tool.html

I installed gnome tweak tool 3.6.1 (after installing all the mentioned
dependencies)

But again no luck it dint work when I run tweak tool it loads and nothing
starts up.
And when I run tweak tool using the terminal I get the error
http://pastebin.com/C2ANYeMK

Is gnome shell 3.6 required for gnome tweak tool 3.6.1 to work, this
dependency is not mentoned anywhere.

Please help Im getting really bored of the same default gnome shell theme.

Regards
-- 
James Earnest Pinto
Director/CEO
*Phoenix Fusion*
www.phoenixfusion.in
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20121113/e13ed642/attachment.html>


More information about the blfs-support mailing list