[blfs-support] Phonon-backend-gstreamer can't find gstreamer

Tomasz Sekściński tomasz at sekscinski.pl
Thu Nov 1 13:10:00 PDT 2012


Dnia 2012-10-31, śro o godzinie 18:39 -0500, Bruce Dubbs pisze:
> Tomasz Sekściński wrote:
> > Dnia 2012-10-31, śro o godzinie 23:11 +0100, Tomasz Sekściński pisze:
> >
> > After install gst-plugins-base-0.10.36 everything is ok. Maybe it should
> > be required not recommended dependency Phonon-backend-gstreamer?
> 
> Looking at cmake/FindGStreamerPlugins.cmake, it doesn't seem to be 
> required, but I'm not sure how the check would be disabled.
> 
> BLFS assumes that recommended dependencies are installed, but that they 
> could be removed by some procedure.  

I treated 'required/recommended' literally :-) Thanks for look at this.

-- 
Tomasz Sekściński




More information about the blfs-support mailing list