[blfs-support] gnome not working

zhongcai zhou zhongcai.zhou at gmail.com
Thu Nov 1 09:47:11 PDT 2012


Hi,

I am building gnome on top of LFS 7.2 and got the following error
message when I tried to run gnome with startx:

    JS ERROR: !!!   Exception was: Error: Requiring AccountsService,
version none: Typelib file for namespace 'AccountsService' (any
version) not found
    JS ERROR: !!!     message = '"Requiring AccountsService, version
none: Typelib file for namespace 'AccountsService' (any version) not
found"'
    JS ERROR: !!!     fileName =
'"/usr/share/gnome-shell/js/ui/endSessionDialog.js"'
    JS ERROR: !!!     lineNumber = '24'
    JS ERROR: !!!     stack =
'"@/usr/share/gnome-shell/js/ui/endSessionDialog.js:24


Any idea what could cause this?

Zhou



More information about the blfs-support mailing list