[blfs-support] w3m error

Bruce Dubbs bruce.dubbs at gmail.com
Fri Feb 17 14:42:12 PST 2012


spiky wrote:
> I,m building blfs latest and want to try out w3m, I have installed 
> gc-7.1 without errors when I run configure on w3m as per book I get an 
> error,

> istream.h:23:8: error: redefinition of 'struct file_handle'
> /usr/include/bits/fcntl.h:239:8: note: originally defined here
> make: *** [main.o] Error 1
> 

That package hasn't been checked since LFS-6.7.  The current version is 
w3m-0.5.3.tar.gz.  Thy that.

   -- Bruce



More information about the blfs-support mailing list