[blfs-support] libxcb 1.0 bug with dependencies xcb-proto

Firerat firer4t at googlemail.com
Wed Feb 1 02:57:28 PST 2012


On 1 February 2012 10:14, Dmitry Blum <DezmonT at gmx.com> wrote:
> Pkg-config was installed and pre-installed after LFS.
> After was preinstalled xorg-headers and -utils,
> then xcb-proto and libxcb . The last is "continues to want" xcb-proto. (
> Now i exported  PKG_CONFIG_PATH and preinstalled xcb-proto & libxcb .
> Nothing has changed
> Maybe something i did wrong?
> It`s exhaust (copy&paste from term)
>
>
> checking dependency style of gcc... (cached) gcc3
> checking for xsltproc... /usr/bin/xsltproc
> checking for XCBPROTO... configure: error: Package requirements (xcb-proto
>>= 1.0) were not met:
>
> No package 'xcb-proto' found
>
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
>
> Alternatively, you may set the environment variables XCBPROTO_CFLAGS
> and XCBPROTO_LIBS to avoid the need to call pkg-config.
> See the pkg-config man page for more details.
>

so.. what does

    pkg-config --modversion xcb-proto

yield?


-- 

Firerat
Talented, Witty And Thoughtful .. is how most describe me.



More information about the blfs-support mailing list