Gnome-VFS deprecated; but is it still necessary?

James Rhodes jrhodes at roket-enterprises.com
Tue Jun 15 23:58:39 PDT 2010


I'm currently following the latest development book on building GNOME and
I've run into a bug which has no patch, relating to gnome-vfs failing the
'test-async-cancel' test.  I've researched and found that there's no patch
for this bug because gnome-vfs is deprecated.  As of mid-2009, all but 6 of
the GNOME components had moved onto gvfs so I'm wondering why it's still in
the book and whether it's really necessary to build this component to have
GNOME running successfully.

If someone could shed some light on whether it's really required as part of
a GNOME installation that would be much appreciated.

Regards, James.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20100616/6626b6b0/attachment.html>


More information about the blfs-support mailing list