can't get cdrom to mount

Carl c.thorn at sbcglobal.net
Mon Jun 14 20:28:58 PDT 2010


Mike McCarty wrote:
> Carl wrote:
>    
>> Well I seem to have fixed it. I changed the line for the cdrom in /etc/fstab from
>>
>> /dev/hdc /media/cdrom0          iso9660  ro,user,noauto,unhide 0  0
>> to
>> /dev/hdc /media/cdrom         iso9660  ro,user,noauto,unhide 0  0
>>      
>>> now it mounts.
>>>        
> All you did was change the mount point? Did the directory /media/cdrom0
> exist?
>
> Mike
>    
Well when I tried to mount from the command line on the terminal it 
would say that mount point didn't exist. So I changed and I am now able 
to mount the cdrom from the command line.
But only certain types of cds are mounted from gnome when they are 
inserted so I guess its not completely fixed. But at least I can mount 
from the command line now.
It will read cds with photographs, audio cds and cds with windows type 
files( I inserted some old driver discs that came with a camera and 
printer just to see what happened) on them but won't read cds with linux 
files ( gparted live cd and a linuxfromscratch cd) on them unless I 
mount from the command line.



More information about the blfs-support mailing list