Gnome desktop: unreadable characters

Tobias Vogel tobias.vogel at linux.com
Tue Jun 1 10:21:10 PDT 2010


hi,

thanks for your quick reply. i checked the fonts-paths and could not 
find anything odd about it, neither did the xorg.0.log complain about 
anything in combination with fonts.
i ended up in reinstalling freetype2 and fontconfig, what finally solved 
the problem, although i have no explanation for this. hope this can help 
anyone else.

thanks for your support!

toby


Am 01.06.2010 08:52, schrieb Ken Moffat:
> On 1 June 2010 07:16, Tobias Vogel<tobias.vogel at linux.com>  wrote:
>> hi,
>>
>> I followed the blfs-book carefully and so far, everything worked.
>> I set up Gnome and GDM but after the first reboot, all characters were
>> gone (see attached picture). Any ideas?
>>
>> thanks,
>>
>> Toby
>>
>> --
>   Missing fonts.  Or, fonts somewhere that xorg can't find them.
>
>   With both X (7.5) and (some of) gnome in /usr. my ttfs are in
> directories under /usr/share/fonts/.  ISTR they used to go into
> /usr/lib/X11/fonts, in fact my xorg.conf still has archaic
> references to non-existent directories for old-style fonts
> there, which means my X log reports that the FontPath ends
> up empty - doesn't matter for me, fontconfig handles it.
>
>   Anything interesting in your X or daemon logs ?
>
>   Are you saying that it worked once, then failed after you
> rebooted?  If so, what was different about the first time ?
>
> ĸen




More information about the blfs-support mailing list