why gcc must be built two times?

William Immendorf will.immendorf at gmail.com
Tue Feb 23 07:10:02 PST 2010


On Tue, Feb 23, 2010 at 8:04 AM, Marco Marzetta
<aristarcoarchetipo at yahoo.it> wrote:
>
> Hi, I finished building LFS. Now looking through the manual I find BLFS to section 6.3 to install GCC version 4.1.2, but in reality GCC is already installed with LFS in paragraph 6.15 and in a version 4.4.1. Why should I install twice the same package?! What is this mess?!
The "mess" that you are running into is the fact that you are using
BLFS 6.3 with LFS 6.5. Save yourself a lot of trouble and use BLFS SVN
with LFS 6.5.


--
William Immendorf
The ultimate in free computing.
Messages in plain text, please, no HTML.

--------------

"Every nonfree program has a lord, a master --
and if you use the program, he is your master."  Richard Stallman



More information about the blfs-support mailing list