BLFS libxcb-1.4 configure error cmd terminated

Agathoklis D. Hatzimanikas a.hatzim at gmail.com
Mon Feb 15 00:27:01 PST 2010


On Mon, Feb 15, at 03:09 stosss wrote:
>  Beyond Linux® From Scratch - Version svn-20100203
> Chapter 8. General Libraries
> 
> libxcb-1.4
> 
> checking for xsltproc... no
> configure: error: XCB requires xsltproc.

xsltproc is provided by the libxslt package, which is a required
dependency for libxcb.

Regards,
Agathoklis.



More information about the blfs-support mailing list