wget 1.11.4

Carl Thorn thorncs at yahoo.com
Thu Feb 11 02:48:20 PST 2010






________________________________
From: Bruce Dubbs <bruce.dubbs at gmail.com>
To: BLFS Support List <blfs-support at linuxfromscratch.org>
Sent: Wed, February 10, 2010 10:10:04 PM
Subject: Re: wget 1.11.4

Carl Thorn wrote:

> So is the response to wget the same?
> yes still the same

> Can you ping 66.135.59.49?
> yes 31 packets transmitted 31 packets received 0% lost 
> reported after I terminated with ^C

Just FYI, I find doing something like

   ping -c 2 66.135.59.49

to be a little easier.

As far as your problem with wget, I don't know.  Can you do
   ftp anduin.linuxfromscratch.org
I did this and it works.
log in with anonymous and a null password.


Or try:

   wget ftp://66.135.59.49/BLFS/svn/a/a2ps-4.14.tar.gz.md5sum
And this worked as well. 
So I guess the problem is with the DNS? Should I try a manual entry into /etc/resolv.conf?
It's only a few bytes, but it should work and take DNS out of the loop.

   -- Bruce
-- 
http://linuxfromscratch.org/mailman/listinfo/blfs-support
FAQ: http://www.linuxfromscratch.org/blfs/faq.html
Unsubscribe: See the above information page
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20100211/fcab7b40/attachment.html>


More information about the blfs-support mailing list