KDE blank screen

Jason Ash ashman105 at hotmail.com
Wed Nov 25 23:29:07 PST 2009


William Immendorf
> I'd advise you NOT to use current stable BLFS right now, and not to
> use LFS 6.3. Please use LFS 6.5, and BLFS SVN, it should work for you.

krendoshazin at dementedfury.org
>I fail to see your reasoning. He has clearly built BLFS 6.3 on top of LFS 6.3
> and therefore there should be few problems. This is not a case of a user
> building 6.3 on top of 6.5 and running into problems - in which case the
> recommendation would be to use the development BLFS. If he wishes to
> try LFS 6.5 with the latest development BLFS, then that's his prerogative,
>[...]It simply does no good to throw out blind advice and hope it
> fixes the problem.

Yes, I used the live cd to build my LFS which uses LFS 6.3, and I'm following BLFS 6.3. I could try to build KDE according to the development BLFS 6.5. I could also try to search the Internet for terms in the error log that I sent (sorry that I didn't do this first; I didn't have time). Alternatively, I could try installing another desktop environment such as Gnome. I have been using GNU/Linux for about 2 years now (one year with Open Suse 10.3/11.0 and one year with Ubuntu 8.04-9.10), but I'm fairly new to the command line and this is my first time successfully building LFS (I once tried LFS 6.5, but it had a kernel panic). I'm not a programmer or a Linux guru (however, I'm comfortable with ./configure, make, and make install), so I was wondering if anyone had any ideas about what might have went wrong based on the error log that I sent earlier. If you need me to send more information, just ask. Any advice is welcome, but especially easy to understand advice since I'm still learning.

Thanks,
Jason Ash 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20091126/bdfe7188/attachment.html>


More information about the blfs-support mailing list