KDE blank screen

krendoshazin at dementedfury.org krendoshazin at dementedfury.org
Wed Nov 25 09:30:14 PST 2009


William Immendorf
> I'd advise you NOT to use current stable BLFS right now, and not to
> use LFS 6.3. Please use LFS 6.5, and BLFS SVN, it should work for you.

I fail to see your reasoning. He has clearly built BLFS 6.3 on top of LFS 6.3
and therefore there should be few problems. This is not a case of a user
building 6.3 on top of 6.5 and running into problems - in which case the
recommendation would be to use the development BLFS. If he wishes to
try LFS 6.5 with the latest development BLFS, then that's his prerogative,
but I disagree with this mantra about forcing people to use the latest of
everything. It simply does no good to throw out blind advice and hope it
fixes the problem.




More information about the blfs-support mailing list