kdebase configure error

Simone Dalmasso simone.dalmasso at gmail.com
Tue Nov 24 05:01:59 PST 2009


Thanks Thomas for your suggestion, with xorg-cf-package installed it's
better, I have to notice that another error appears during the make step.
This error seems to be due to the gcc 4.4(installed in the LFS 6.5). I've
downgraded to the 4.3 version and the build is ok.

Simone



2009/11/23 <thomas at equinox.homelinux.org>

> > Thanks William.
> > Shall I have to rebuild even the kdelibs? I've rebuilt the Xorg utilities
> > with imake together but the error persists.
>
> No you don't have to start over but you need also the
> xorg-cf-files-package installed. Install that just as you did with imake.
>
> Funny enough, i was buildung kdebase these minutes too - and had the same
> issues too. I allready opened a ticket about this issue.
>
> --
> Thomas
>
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20091124/0f4a9455/attachment.html>


More information about the blfs-support mailing list