KDE4 kdebase-workspace compile error

Trent Shea trent.shea at gmail.com
Mon Nov 23 07:34:19 PST 2009


On Sunday November 22 2009 11:58:26 pm Simon Geard wrote:
>  I'm afraid I can't
> be more specific, but it may be that your X libraries are too old for
> KDE (or less likely, too new).
> 

I can confirm the 4.3 branch built against Xorg-7.5 for me.


-- 
Trent.



More information about the blfs-support mailing list