Black screen when configure Xorg

Simone Dalmasso simone.dalmasso at gmail.com
Thu Nov 19 08:13:56 PST 2009


All done, but the logverbose flag doesn't changes the output in the
Xorg.0.log. My video driver now is the one for vmware. I'd like to write the
xorg.conf by myself. Do you know if is there a way to obtain the basic
structure of this file from my host linux which is an Ubuntu 9.10? Because
is not easy to find some parameters like the screen configuration.
Thanks.

2009/11/19 <krendoshazin at dementedfury.org>

> Simone wrote:
> > I've recompiled the xorg server with the path to fonts
> > (/usr/share/fonts/X11 for my case) and reinstalled the two drivers.
> > The Xorg still not create the xorg.conf.new and the screen remains black.
>
> Xorg.0.log doesn't appear to be very helpful, although you could try
> running
> Xorg with `-logverbose 20' when you configure it and see if that helps.
> Configuration of Xorg has always been hit or miss in my experience, and my
> only other suggestion is to write the Xorg configuration yourself by hand.
> I
> also noticed that you seem to have every single video driver installed;
> generally I would recommend that you only install the drivers that you
> actually
> need. You should remove the drivers by running `make uninstall' in each of
> the
> directories, and then install the ones which are for your hardware.
>
> --
> http://linuxfromscratch.org/mailman/listinfo/blfs-support
> FAQ: http://www.linuxfromscratch.org/blfs/faq.html
> Unsubscribe: See the above information page
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20091119/8179e169/attachment.html>


More information about the blfs-support mailing list