kdeedu-4.2.1 and Boost.Python

lux-integ lux-integ at btconnect.com
Tue Mar 31 04:48:10 PDT 2009


Greetings,

I   recently re-compiled  Boost-1_37  wth the 
options --with-python-root=/usr --with-python-libs=/usr/lib/python2.5.  It 
compiled fine.  When I  run cmake on kdeedu-4.2.1, it fails all the python 
tests and  duly  complains  that Boost.Python   needs installing.  (I checked 
to see if there was a seperate Boost.Python package but it appears  to be 
part of Boost  (as I originally envisaged).)

Ideas anyone?

yours sincerely
lux-integ



More information about the blfs-support mailing list