End Of Life

Ken Moffat zarniwhoop at ntlworld.com
Fri Mar 13 15:06:55 PDT 2009


 The announcement of firefox-3.0.7 included the EOL for firefox-2.
Upgrading an old system may prove interesting - e.g. cairo-1.6.0 is
now the minimum requirement, and for current cairo-1.8.6 a current
pixman is required.

 For anyone who needs to stay with ff2 in the short term, it is
available in the current Long Term Support from ubuntu.  Their
firefox_2.0.0.21~tb.21+nobinonly.orig.tar.gz seems to be a CVS
extract of the thunderbird tree.

 Their packaging of this is uncommon (a directory, containing the
original .tar.bz2), but after extracting the contents and comparing
it to 2.0.0.20, for _me_ it looks bona fide.  It builds as
firefox-2.0.0.21-pre (strangely, I seem to also have an empty
/usr/lib/firefox-2.0.0.21/).

 They also have a patch for it, if I read that correctly it's just
debianizing it and adding some ubuntu stuff.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list