aRts-1.5.10 compile problem

Bruce Dubbs bruce.dubbs at gmail.com
Tue Mar 3 09:00:51 PST 2009


Dr. Edgar Alwers wrote:
> On Tuesday 03 March 2009 03:46, Bruce Dubbs wrote:
> 
>> It sounds like you didn't install the linux headers.  See LFS 6.7.
>> Linux-2.6.27.8 API Headers
>>
> 
> wow, Bruce ! you made a deep investigation for me, which, by the way,  
> introduces me a little in how to proceed in such cases. Thank you very much !
> 
> I used LFS 6.4, and so I installed  the 2.6.27.4 API headers. It seems, that 
> aRts-1.5.10 needs 2.6.28.5, correct ? I could now upgrade to the 2.6.28.5 
> kernel and also install the corresponding headers. Do you think I need to do 
> more upgrades, like gcc-4.3.2  to gcc-4.3.3 ?.
> 
> I compiled LFS 6.4 and started with the developement version of BLFS, as this 
> one should result in the upcomming BLFS-6.4. Or would it be better, to start 
> also with the development LFS-Version ? I mean, speaking of general 
> proceedings. 

No, KDE does not depend on 2.6.28.5.  It works fine with 2.6.27.4.  In fact, the 
quick test I made was on an older system that uses 2.6.22.5, but I do have it 
running fine on a full LFS 6.4 system.

The current development BLFS targets LFS-6.4 so its best to use that combination 
right now.

   -- Bruce



More information about the blfs-support mailing list