aRts-1.5.10 compile problem

Dr. Edgar Alwers edgaralwers at gmx.de
Mon Mar 2 17:47:10 PST 2009


Following svn-20090302 I am trying to compile aRts-1.5.10, with the error 
result:
	'PATH_MAX' was not declared..
.
I compiled as preparation all required and recommended dependencies but none 
of the optionals.
Googling I found exactly my problem described, but the only advice was 
quote
-----------------
Far as I know this is not a dependency issue with GLib or friends... Can you 
add BUILD_ARGS = "$(BUILD_ARGS) -j1" to the Makefile in libs/arts? 
-----------------
unquote

I frankly do not know what to do with this: I don't have a directory libs, 
there is not a Makefile in a libs directory in the aRts directory and so on. 
And nobody has reported that this problem has been solved.

Can somebody give me a hint, how to proceed ? 
LFS 6.4 is my basis.
Thank you for any help
Edgar
-- 
---------------------
Dr.-Ing. Edgar Alwers
Weinheim



More information about the blfs-support mailing list