OpenOffice-3.0.1, JAVA, AMDE64

DJ Lucas dj at linuxfromscratch.org
Fri Apr 24 18:53:23 PDT 2009


lux-integ wrote:
> Greetings,  
> 
> 
> For java,  only a binary was available.  This 
> was   jdk-1_5_0_16-linux-amd64.bin    downloaded from Sun.   

Your version of Java's original release is over 5 years old.  The _16 at 
the end of the version means that it's the 16th maintenance update. 
Current maintenance release of old Java is 18, but is probably too old 
to compile OOo-2.3, much less OOo-3.x.

http://java.sun.com/javase/downloads/?intcmp=1281

Get 1.6.0_13 for Linux x64 from the above link (JDK only, the 4th 
download button, there is no FX bundle for Linux).

-- DJ Lucas




More information about the blfs-support mailing list