OpenOffice-3.0.1, JAVA, AMDE64

William Immendorf will.immendorf at gmail.com
Fri Apr 24 04:23:44 PDT 2009


On Fri, Apr 24, 2009 at 5:29 AM, jignesh gangani <jgangani at gmail.com> wrote:
> Hi lux-inetg,
>
> This is just a suggestion. Try using OpenJDK (http://openjdk.java.net)
> which will
> allow you to build java and then try compiling OOo3.
>
Or, if you don't wanna go through the trouble of using OpenJDK, use
the 6.0 version of Sun's java, the latest is JDK 1.6.0 update 13.

William



More information about the blfs-support mailing list