gnash [ was Re: KDE4 ? ]

Ken Moffat zarniwhoop at ntlworld.com
Mon Apr 20 15:49:17 PDT 2009


On Mon, Apr 20, 2009 at 08:39:10PM +0100, lux-integ wrote:
> 
> I am still struggling with gnash

 Anything I can help with ?  I only use gnash with firefox so I
might be missing something needed for it to work in konqueror.

 The apparent deps I have are gstreamer with base, good, ffmpeg
plugins (can't remember which plugins are needed by gnash), I also
have evolution-data-server, totem-pl-parser, totem (but, perhaps
totem isn't needed by gnash), agg (--enable-ctrl --enable-gpc),
gnash (--with-npapi-plugin-dir=/usr/lib/mozilla/plugins
--enable-render=cairo --enable-media=gst).

 On the face of it, I'm not even _using_ agg, but who knows.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list