LibOFX does not compile under gcc-4.3. Patch attached

Dr. Edgar Alwers edgaralwers at gmx.de
Mon Apr 20 13:14:11 PDT 2009


Hi Simon,

thank you for your explanations. I worked out a patch file for the official 
libofx-0.9.1 file pointed to by the BLFS book.
With this patch now libofx-0.9.1 builds also under gcc-4.3.
The patch bases on the Debian files published under 
	https://launchpad.net/debian/squeeze/+source/libofx/1:0.9.0-3
I modified only the Debian specific issues.
Would you include it in the BLFS-Book ? Or what is the right way ?
Regards,
Edgar

-- 
-------------------------
Dr.-Ing. Edgar Alwers
Weinheim
-------------- next part --------------
A non-text attachment was scrubbed...
Name: libofx-0.9.1-3.patch
Type: text/x-diff
Size: 3747 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20090420/b5900a78/attachment.patch>


More information about the blfs-support mailing list