Bug in Guile-1.8.2

Dr. Edgar Alwers edgaralwers at gmx.de
Thu Apr 16 09:29:03 PDT 2009


Hi, 

BLFS svn-20090409  points to guile-1.8.2. This version however is buggy and 
does not compile. The error is
quote
--------------------
guile-1.8: FTBFS: guile.c:72: undefined reference to 
`lt__PROGRAM__LTX_preloaded_symbols'
--------------------
unquote

The bug was reported to debian some days ago:
Debian Bug report logs - #522852

BLFS-Book should upgrade to version guile-1.8.6 which works correctly. This 
only as reminder !
Edgar
-- 
-------------------------
Dr.-Ing. Edgar Alwers
Weinheim



More information about the blfs-support mailing list