Xdriinfo-1.0.2 will not install because of Meta-7.2

paul paudousmith at cableone.net
Fri Apr 3 21:05:45 PDT 2009


I am trying to compile Xorg-7.4 app directory. Xdriinfo=1.0.2 complains
about not having Mesa-7.2 installed. This is what xorg-app-compile-log
complains about before kicking me out..


“checking for library containing glXGetProcAddressARB... no

configure: error: cannot find GL library - make sure Mesa or other
OpenGL package is installed

See `config.log' for more details.”


I know that app says Mesa-7.2 is recommended, But I can't complile it
because it says That I don't have libdrm installed:


checking pkg-config files for X11 are available... yes

checking for LIBDRM... configure: error: Package requirements (libdrm >=
2.3.1) were not met:


I had previously installed libdrm-2.3.1 and then upgraded to
libdrm-2.4.5 with the same error. Are there any recommendations on how
to solve this problem. All other app tarballs installed.





More information about the blfs-support mailing list