Help with Xlib and Xorg-apps

Ken Moffat zarniwhoop at ntlworld.com
Wed Apr 1 14:50:54 PDT 2009


On Wed, Apr 01, 2009 at 03:19:12PM -0500, William Immendorf wrote:
> 
> As for X.org, I tried both xcb-proto 1.2 and libxcb 1.1.91 (the
> versions in CBLFS) and it worked flawlessly! (didn't show the errors I
> mentioned.) Thanks lux! Now, to work on the rest of X.org...

 I did wonder if you had used a development version and that was
what caused the problem, but I thought you said you had used the
versions in BLFS ;-)

 CBLFS is useful, but with two main limitations:
(a) people cannot build everything all the time on all
architectures, so occasional instructions are sometimes out of date.
(b) as here, people sometimes move the wiki on to development
versions (1.1.91 here, but I've also seen one development gnome
package in the past).

 Caveat lector ("reader beware").

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list