dvd+rw-tools build error

Ken Moffat zarniwhoop at ntlworld.com
Fri Oct 31 09:06:35 PDT 2008


On Fri, Oct 31, 2008 at 01:25:35PM +0100, Nicolas FRANCOIS wrote:
> 
> I think this could be added in the development version of the book. And
> BTW, this is the version I use ;-)
> 
 But in the meantime 7.1 is out.  I'm fairly sure I did a test
compile and proved the patch was still needed (I never got a response
from the maintainer), but due to a PEBKAC my latest build still used
7.0.

 I expect there is a lot of breakage since BLFS-6.3, but I haven't
yet started to use the gcc-4.3 series. I'm still building on x86_64
at the moment so I can't produce reliable time/size measurements for
what will be the LFS-6.4 toolchain.  Maybe in another month's time.

ĸen
-- 
das eine Mal als Tragödie, das andere Mal als Farce



More information about the blfs-support mailing list