xorg-server-1.2.0 build error

DJ Lucas dj at linuxfromscratch.org
Thu Oct 16 15:35:24 PDT 2008


Nicolas FRANCOIS wrote:
> Le Thu, 16 Oct 2008 23:21:32 +0200 Nicolas FRANCOIS
> <nicolas.francois at free.fr> a écrit :
> 
>> Should I upgrade ?
> 
> Well, I have some part of the solution : Xorg is now in version 7.4. Is
> it because not all patches necessary to build it on BLFS are yet known
> that it is not upgraded in the book ? Can I safely try to build it ?
> 
> Thanks for any help. And sorry for the multiple noise :-)
> 
> \bye
> 

Woah!  It just came out a couple of weeks ago.  No time to get it tested 
and into BLFS just yet.  You can certainly try to build it without 
guidance, but it is a pretty big endeavor.  If you do try it, please 
follow the dev list, either by subscription or by gmane, and post your 
results/problems.  There are also instructions on the CBLFS wiki, but 
they haven't been updated to 7.4 final yet.  I am (as well as a few 
others) working through all of the packages and their dependencies now.

-- DJ Lucas




More information about the blfs-support mailing list