does Flash 9 work with BLFS?

John Public public at pitchblende.org
Fri Feb 29 11:39:13 PST 2008


On Thu, 28 Feb 2008 23:26:36 -0500
john q public <public at pitchblende.org> wrote:

> Zsolt Udvari wrote:
> 
> >> or watch video lectures at retroconference.org  it eats cycles and
> >> never goes anywhere eventually requiring I kill
> >> the browser.
> >>    
> >>
> >It works at me. I'm using firefox 3.0beta3.
> >
> >  
> >
> >> Any help  would be appreciated as they the whole reason I even
> >> tried a new LFS/BLFS system.
> >>    
> >>
> >about:plugins?
> >
> >Shockwave Flash
> >
> >    File name: libflashplayer.so
> >    Shockwave Flash 9.0 r115
> >
> >Zsolt
> >  
> >
> 
> Same version and Im using soundblaster Live! so that may be part of
> the trouble. I then "gave up" and went with
> 2.6.24.3 and lost sound altogether.
> 
> I even found flashsupport.c somewhere out there and that didn't help. 
> RTFM huh? Maybe I better try to decrypt
> the "docs" for the SB live! modules again. Im only trying to get this
> to work and maybe help set things right in the
> process. Sorry Im an idiot (flames to that effect welcome)
> 
> John
Yes indeed I was but I think Ive wised up:
updated alsa-lib to 1.0.16 this was more a "superstitous" move 
gpasswd john audio -> this was the source of the problem 
I could have sworn I tested the combo of flash/firefox as root b4
without results but I guess not then I would seen it was a permissions
issue. Sorry everyone

John



More information about the blfs-support mailing list