hint for building freeglut-2.4.0

john q public public at pitchblende.org
Sun Feb 24 17:28:26 PST 2008


Im not sure this hasn't been mentioned/encountered before but  I have
found that when using gcc-4.1.2
to compile freeglut it would break unless I added "--enable-warnings=no"
to the configure options.
I'm just mentioning this in the hope it saves someone out there some time.


Regards



More information about the blfs-support mailing list