help wirt gtk-2..14.3 and jasper problem

b-vol lux-integ at btconnect.com
Thu Dec 11 06:02:44 PST 2008


Greetings 

I am having a spot of bother with compiling gtk-2.14.3.  Problem is outlined 
below:_

########################
##build AMD64  (64-bit)
##problems  compiling gtk-2.14.3.   it keeps failing on the need for jasper:-
checking for jas_init in -ljasper... no
configure: error:
*** Checks for JPEG2000 loader failed. You can build without it by passing
*** --without-libjasper to configure

but both  jasper   and jbigkit are installed:-

bash-3.2# ls /usr/local/lib/libjasper*
/usr/local/lib/libjasper.a  /usr/local/lib/libjasper.la
bash-3.2#

bash-3.2# ls  /usr/lib/libjbig*
/usr/lib/libjbig.a
bash-3.2#
####################


helpful suggestions would be appreciated.

lux-integ

-- 

###################################
“Common sense teaches that booksellers should not speculate in hops, 
or bankers in turpentine; that railways should not be promoted by maiden 
ladies, or canals by beneficed clergymen ....”
Walter Bagehot-economist: 1826-1877 



More information about the blfs-support mailing list